How to run H265 on Pluto using GTX1050Ti graphics card

Digital ATV - The latest generation, cutting edge ATV - Please discuss it all here.
Forum rules
This forum is run by the BATC (British Amateur Television Club), it is service made freely available to all interested parties, please do not abuse this privilege.

Thank you
Post Reply
G3YQC
Posts: 25
Joined: Mon May 06, 2019 6:42 pm

How to run H265 on Pluto using GTX1050Ti graphics card

Post by G3YQC » Thu Apr 30, 2020 3:32 pm

I’m trying to run H265 on the Pluto (with F5OEO firmware) using SQ6QV script; GTX1050Ti graphics card and vMix. I followed the instructions detailed in the BATC wiki regarding ffmpeg installation and editing the script.

I set up vMix to use External Output (as instructed in the wiki) then ran the script but Pluto doesn’t appear to transmit.

I note that by using vMix on External Output (rather than stream) there is no opportunity to set important parameters such as frequency, FEC, SR, PTT etc. So from Pluto’s virtual drive I ran the info file and chose the DATV Controller tab. I entered appropriate parameters, clicked the (almost invisible) PTT button and then clicked Apply Settings. But the screen just cleared to white and Pluto did not transmit.

Can someone please confirm that the DATV Controller screen actually works and if so, why can I not see the Pluto going to transmit?

I have searched extensively on forums, online documentation, comments on the QO-100 chat screen etc. for any clues to what I’m doing wrong but can find nothing. Any guidance on how to get this going would be very much appreciated.

Thanks John G3YQC

HB9DUG
Posts: 16
Joined: Wed Jun 18, 2008 8:46 pm

Re: How to run H265 on Pluto using GTX1050Ti graphics card

Post by HB9DUG » Mon Jul 06, 2020 5:17 pm

Hello John,

If interested, I can explain you how to do it with OBS directly using the recording mode.

73 de michel, hb9dug

Post Reply

Return to “DATV - Digital ATV”