No video on Portsdown 3 after new soft 2002205260

Discussion about this major DATV Project. See https://wiki.batc.org.uk/The_Portsdown_Transmitter
Post Reply
juergenstv
Posts: 3
Joined: Sat Oct 19, 2019 7:35 pm

No video on Portsdown 3 after new soft 2002205260

Post by juergenstv » Tue Jun 21, 2022 10:48 am

since updating to newest software No. 202205260, there is no video output even if MER is good ( MER beacon 10, local terrestrial 16).
Also a complete new installation (new card, new download) with this soft failes showing the video.
Am I the only one?
How can I fix it?

G8GKQ
Site Admin
Posts: 2440
Joined: Sun Mar 22, 2009 1:21 pm

Re: No video on Portsdown 3 after new soft 2002205260

Post by G8GKQ » Tue Jun 21, 2022 11:15 am

Hi

VLC has been updated in the past few days and their update has broken the Portsdown receiver. Outside of my control.

Nothing that you can do at the moment. I'm looking into it.

Dave G8GKQ

G8GKQ
Site Admin
Posts: 2440
Joined: Sun Mar 22, 2009 1:21 pm

Re: No video on Portsdown 3 after new soft 2002205260

Post by G8GKQ » Mon Jun 27, 2022 8:49 pm

Now fixed - sinmply run the update again and the receiver should work properly.

Dave, G8GKQ

juergenstv
Posts: 3
Joined: Sat Oct 19, 2019 7:35 pm

Re: No video on Portsdown 3 after new soft 2002205260

Post by juergenstv » Tue Jun 28, 2022 5:32 pm

Hi Dave, thanks for the fast reply!

I tested with minitiouner express annd Minitiouner prov2.
on both tuners, there is audio and video only with the "Play with ffmpeg+VLC" button.
with the other buttons, there is only audio (MER beacon 9,9).

As far as I remember, I did never use the OMX-Player, but with my old soft (I do not know which one it was) I think, it also worked with the VLC-Button.

local test with MER7 was okay with all buttons,

Thanks a lot,
Juergen DL7QX

G8GKQ
Site Admin
Posts: 2440
Joined: Sun Mar 22, 2009 1:21 pm

Re: No video on Portsdown 3 after new soft 2002205260

Post by G8GKQ » Tue Jun 28, 2022 6:47 pm

Hi Juergen

The Portsdown 2020 has never been able to display video from the beacon on the OMX Player or VLC buttons. It was a source of great frustration to me until I found the "with ffmpeg" option for VLC. Something to do with the H264 encoding used in the SR Systems encoder.

All 3 buttons work fine for all other H264 encoders.

What you are seeing is normal behaviour.

Dave, G8GKQ

Post Reply

Return to “The Portsdown Digital ATV System”