Winter Hill

The place for discussion about the 4-channel WinterHill DATV Receiver
Post Reply
Audio Tone
Posts: 8
Joined: Tue Feb 26, 2019 1:58 pm

Winter Hill

Post by Audio Tone » Mon Apr 19, 2021 12:11 pm

Unable to decode DVBS. S2 Ok. What am I missing ? !!

G4EWJ
Posts: 1011
Joined: Wed Feb 17, 2010 10:11 am

Re: Winter Hill

Post by G4EWJ » Mon Apr 19, 2021 12:39 pm

DVB-S is disabled below SR1000, to potentially reduce the search time for low symbol rates. I've only seen DVB-S used once below SR1000 on QO-100.

It seemed like a good idea at the time, but not if sub SR1000 DVB-S use is more widespread. I've made it selectable in my development version, so we should be able to do an update.

Brian

Audio Tone
Posts: 8
Joined: Tue Feb 26, 2019 1:58 pm

Re: Winter Hill

Post by Audio Tone » Mon Apr 19, 2021 8:27 pm

Thanks for that Brian. I have edited Winter Hill.ini file to receive EY on 1308 1000SR but it doesn't want to know. Also can not make Quick Tune work. (Quick Tune is fine with Ryde receiver) Going to bed now to dream up a fix !! 73 Tony G0AZQ.

G4EWJ
Posts: 1011
Joined: Wed Feb 17, 2010 10:11 am

Re: Winter Hill

Post by G4EWJ » Mon Apr 19, 2021 9:25 pm

I set my DTX1 to GB3EY parameters and edited winterhill.ini and it works as expected.

Did you make OFFSET=0 ?

Have a look at /home/pi/winterhill/whlog.txt and see if there are any error messages.

Which startup mode are you using? (Local / Anyhub etc)

Does the 4 line info window change to reflect the GB3EY receive command?

Please can you post screenshots or photos of the commands in the .ini file, the 4 line info window and the QuickTune settings page.

Brian

Audio Tone
Posts: 8
Joined: Tue Feb 26, 2019 1:58 pm

Re: Winter Hill

Post by Audio Tone » Tue Apr 20, 2021 11:56 am

Hi Brian .... as requested ..
Can only assume that as EY is DVBS WH is saying NO !! Yes Offset 0. Start in Local.
Screen 2 is downloading sometimes OK when signal appears on 10499250 SR 333 although Ryde is a lot quicker.
Screen is saying "Search" "Header" with known signal present and sometimes decodes but have to click on Local to wake it up.
Have reloaded again with fresh SD card and same results.
Files won't copy. Photo too large and invalid extension but they look OK with no errors.
Graham M1ASR is building A WH, so will see if he gets similar results. Patience is a virtue !!
73 Tony G0AZQ

G4EWJ
Posts: 1011
Joined: Wed Feb 17, 2010 10:11 am

Re: Winter Hill

Post by G4EWJ » Tue Apr 20, 2021 12:15 pm

There should be no problem with EY.

Could you email the photos please. g4ewj@yahoo.com

Brian

G4EWJ
Posts: 1011
Joined: Wed Feb 17, 2010 10:11 am

Re: Winter Hill

Post by G4EWJ » Wed Apr 28, 2021 5:01 pm

Just to update this one:

The QuickTune problem was a configuration issue.

GB3EY cannot be received on NIM_B BOT, but an in-shack 900MHz transmission can. Still pending.

Brian

G4EWJ
Posts: 1011
Joined: Wed Feb 17, 2010 10:11 am

Re: Winter Hill

Post by G4EWJ » Wed Jun 09, 2021 11:48 am

The GB3EY receive problem has been resolved. Tony found a sawtooth waveform on the 3.3v supply. Changing the 3.3v regulator module fixed it. Exactly why that caused only a receive problem above 1000MHz is unknown.
.
azq-wh1.jpg
azq-wh1.jpg (212.21 KiB) Viewed 435 times
.
azq-wh2.jpg
azq-wh2.jpg (221.34 KiB) Viewed 435 times
.
If you have the problem with the lower VLC windows running off the bottom of the screen, have a look at the Troubleshooting section of the installation manual. It seems to happen when the 'black border around the screen' box doesn't need to be ticked during installation.

Brian

Post Reply

Return to “The WinterHill DATV Receiver”