MiniTiouner v2 failing all tests

Discussion about the MiniTiouner board and the MiniTiouner Digital ATV Receive Software. See also
Posts: 1
Joined: Tue May 19, 2020 11:47 am

Re: MiniTiouner v2 failing all tests

Post by ttgks » Tue May 19, 2020 12:10 pm

Hi perhaps you can advise me also. I have just built and provisionally tested a MiniTiouner v2.0. I have just done the last step of fitting the FT2232H board after confirming all voltages were OK. When I plug in the USB lead I get the two tones then I plugged in the 12v power lead. I got the setting up usb bubble which then disappeared. I ran the v0.8 software and ran the test program and all i get is NO USB DEVICE.

I went to the device manager and in other devices it says ! USB<-->NIM TUNER

I done all the usual re-boots,etc. I have even bought a LINDY USB lead just in case my original lead was no good, but to no avail. I have rechecked all voltages and confirmed that they are going to the correct places and these are correct, so now I am stuck. Any Ideas out there.

Posts: 1017
Joined: Wed Feb 17, 2010 10:11 am

Re: MiniTiouner v2 failing all tests

Post by G4EWJ » Wed May 20, 2020 4:38 pm

If it's in Other Devices, then it sounds like the driver hasn't installed properly. When the drivers are properly installed and the MiniTiouner is connected, you should see USB Serial Converter A and B (2 entries) in Device Manager, Universal Serial Bus Controllers (at the bottom of the device list).

Have you tried going into Device Manager and updating the driver? If that fails, download the version 2.12.28 drivers from

Unzip them, do Update Driver in Device Manager and point it to where the drivers have been unzipped.


Posts: 35
Joined: Mon Jan 21, 2019 4:04 pm

Re: MiniTiouner v2 failing all tests

Post by G8HKN » Thu May 21, 2020 11:47 am

Don't forget to load install_usrc_ax_winXP_win10
and Lav filters from v0.8 package
I assume you have fitted 10k resistor
Roger G8HKN

Post Reply

Return to “The MiniTiouner and MiniTioune Digital Receive Software”