Spectrain pre-drive info sought

Digital ATV - The latest generation, cutting edge ATV - Please discuss it all here.
Forum rules
This forum is run by the BATC (British Amateur Television Club), it is service made freely available to all interested parties, please do not abuse this privilege.

Thank you
Post Reply
radiogareth
Posts: 293
Joined: Wed Jan 06, 2016 9:46 am

Spectrain pre-drive info sought

Post by radiogareth » Sat Jun 08, 2019 7:36 pm

After finding my Stealth Amp has possibly a mid-train device failure (N5, a bit odd but there's a lot less coming out than is going in!) I reached into the 'stores' and pulled out a Spectrain driver board. According to PyroJoe who sells these 10mW should see full output.
Using either my Pluto or Lime and 'various eBay' amps I can get as far as 0dbM which when fed to the SPectrian gives +30dBm as expected so the amp itself seems fine, I just need more drive.

So what sort of driver chain are people using to max this amp out for either NB or DATV?

Links, comments etc gratefully received..

Failing that, anyone know of suitable 2nd driver part (Labelled N5, the first in chain is labelled N4 and seems fine) to fix the Stealth amp?

Thanks

Gareth

User avatar
G4IUG
Posts: 26
Joined: Fri Nov 23, 2018 6:28 pm

Re: Spectrain pre-drive info sought

Post by G4IUG » Sat Jun 08, 2019 10:22 pm

All I can say is that 10mW i/p gives 26W o/p unmodified.

Dave
Ex G6ANG/T and G8EAO

DL4OCH
Posts: 4
Joined: Sun Mar 17, 2019 11:20 pm

Re: Spectrain pre-drive info sought

Post by DL4OCH » Sun Jun 09, 2019 10:49 pm

Gareth,

your issue seems to be common.
We have designed a pre-driver with approx. 37dB amplification and an output of max. 27 dBm out for DATV.
This should solve your issues, even with longer coaxial-cables.

If you can drive -10 dBm, you'll get 27dBm out. Enough to fiddle with low power.

Drop me a PM.

Best Wishes,
vy 73,
Wilm, DL4OCH

2i0jmt
Posts: 62
Joined: Tue Apr 16, 2019 2:48 pm

Re: Spectrain pre-drive info sought

Post by 2i0jmt » Fri Jun 14, 2019 8:45 am

Gareth

Just wondering, what eBay amps are you using and how many of each? I have a similar question but only for the "8W wifi amp"

Thanks

Jonny

radiogareth
Posts: 293
Joined: Wed Jan 06, 2016 9:46 am

Re: Spectrain pre-drive info sought

Post by radiogareth » Fri Jun 14, 2019 8:01 pm

Hi Jonny, well I have a selection of things, some of them traceable to known devices and some not. Here is what I've found:
Search eBay for this "2MHz-700MHZ RF Amplifier Power Broadband For HF VHF UHF FM Transmitter Radio". For about £7.50 its got loads of gain up to 70cms then tails off but ideal for adding some poke to a Pluto either DATV or NB. I let the smoke out of mine when I was driving my Chinese MRF186 amp, mind you it went portsdown - amp - PA and hit 100+ watts....... briefly. Suspect the unshielded amp got back into everything at this level and sent it on its way. Too much gain for DATV on my amp anyway. It gets far too hot too but as far as I can tell that's mostly the regulator overhead burning off. Probably worth running it directly from 5 volts and bypassing the regulator altogether, then it might stay cool enough.
Next up are these "Low Noise LNA 0.05-4G NF=0.6dB RF amplifier FM HF VHF / UHF Ham Radio HighQ" or similar, they have got a bit more expensive recently but work well and have a named device SPF5189. I use these between Portsdown and various externals up to 13cm. I have one dead one, not sure what killed it but its on a nice board with SMA in and out and easy to replace with an active device, ones like are used in the Portsdown chain.
What works best for me is a nameless device that has clearly been re-worked on someone else's board and stuck in a small alloy box. This works best on 8.6 volts (gets hot above so suspect needless overhead again) up to and including 70cm and delivers clean power and decent gain. It wasn't so cheap but someone was using one at CAT18 and it worked well. Still listed, https://www.ebay.co.uk/itm/50-1200MHz-1 ... SwMmlbazre
Lastly I'm waiting on this from China https://www.ebay.co.uk/itm/TQP3M9009-50 ... 2749.l2649 once again a NAMED device with a great spec. Yet to arrive and be tested though.....
Hope that helps, I think they are ALL by-products of the cellular industry (?MODAMPS?) but cheap and ready built with SMA. Take the specs in the adverts with a pinch of salt and test for yourself. I'm still trying to convince myself which part is dead (or not) in the Stealth and how to bypass it without killing anything else. The drive seems to leak around devices making accurate measuring a bit tricky especiually as each stage seems to have attenuation after each amp.
Onward!
Gareth

radiogareth
Posts: 293
Joined: Wed Jan 06, 2016 9:46 am

Re: Spectrain pre-drive info sought

Post by radiogareth » Thu Jun 20, 2019 10:43 am

Update: The latest eBay amp arrived and its not really any different from the SBB5089 (not 5189 as I typo'ed earlier). These work well with pluto and Lime up to and including 13cms. I can't see higher than 2.7GHz on my analyser.
They are very cheap too https://www.ebay.co.uk/itm/10pcs-SBB-50 ... 2749.l2649 and I have replaced dead units on one of the small black "Low Noise LNA 0.05-4G NF=0.6dB RF amplifier FM HF VHF / UHF Ham Radio HighQ" that had previously expired. Shame the little amp boards have gone up in price, but still not unreasonable with SMA in and out.
Still trying to get more drive for both the Spectrain (I can muster 5 watts now) or my REMEC which scrapes up to 10 watts on carrier only.
More research needed....
Gareth

g0mjw
Posts: 810
Joined: Sat Sep 20, 2014 9:15 am

Re: Spectrain pre-drive info sought

Post by g0mjw » Thu Jun 20, 2019 5:46 pm

I would have thought the Spectrian would be OK. I managed to get full output from mine with Pluto. However, this worked at the end of a long 20m coax run to boost the level back up to fully drive my amplifier, which also needs about 10 dBm.

https://www.ebay.co.uk/itm/50K-4G-Low-N ... 2749.l2649

Mike

radiogareth
Posts: 293
Joined: Wed Jan 06, 2016 9:46 am

Re: Spectrain pre-drive info sought

Post by radiogareth » Fri Jun 21, 2019 1:53 pm

Thanks Mike, I've left the Spectrian for today and gone back to fault-finding my Stealth unit. Using a tiny two turn pick-up coil on the end of some coax to my Spectrum analyser, I sent drive in and followed it through. Seems both the pre-driver amps are DEAD so I removed the DC feed to the second unit and fed RF direct in there from my Pluto. Bingo, its working. I added one of the 5089 amp boards inline and hit 25 watts out, nice and clean too after the filter.
But it was cheap to start with...... Be easy enough to either replace each small amp (there seems to be some filtering and attenuation involved, repeatedly) or bypass the lot and use as-is with my little amp fitted inside somewhere handy.
Original Input bottom left hand side, new input red coax.

Gareth
Stealt.jpg
Stealt.jpg (47.93 KiB) Viewed 247 times

Post Reply

Return to “DATV - Digital ATV”