DATV Reception with SDRangel

Digital ATV - The latest generation, cutting edge ATV - Please discuss it all here.
Forum rules
This forum is run by the BATC (British Amateur Television Club), it is service made freely available to all interested parties, please do not abuse this privilege.

Thank you
radiogareth
Posts: 282
Joined: Wed Jan 06, 2016 9:46 am

Re: DATV Reception with SDRangel

Post by radiogareth » Mon Jun 10, 2019 5:36 pm

After a successful cross-town reception of 70MHz DATV using Portsdown and RTL dongles between myself G4XAT and Martin (G4FKK) he tried his SDRAngel and a Pluto that he was using for self-monitoring across the shack straight onto his beam (I wasn't the receiving station so can't comment on the signal to noise compared to a MT etc) but it worked fine compared to the Portsdown LeanDVB RTL dongle including at 500KS. Whilst it may not have the absolute 'ears' of a MT it does mean that you can receive 70MHz directly and decode DVBS. Comparing the Pluto to my RSP1 SDR, it's really not that bad, so I expect with a decent beam good results can be had. My shack is too shambolic to do side by side comparisons between Pluto and MT, suffice to say it works once you get the buttons all clicked. I'd recommend the video linked to a couple of post ago, its very helpful. Tick ALL the windows boxes in SDR-A and use the presets as soon as you have something that works, like matching the Portsdown settings etc.
It soon becomes simple although mine doesn't seem to save the FEC on reload :-)

Gareth
SDR_A.PNG
SDR_A.PNG (969.13 KiB) Viewed 153 times

G7JTT
Posts: 116
Joined: Fri Jun 10, 2016 5:05 pm

Re: DATV Reception with SDRangel

Post by G7JTT » Tue Jun 11, 2019 5:48 am

You may also like to try this software as well a little more tricky to use but does DVB S2 as well.

https://forum.amsat-dl.org/index.php?th ... modulator/

radiogareth
Posts: 282
Joined: Wed Jan 06, 2016 9:46 am

Re: DATV Reception with SDRangel

Post by radiogareth » Tue Jun 11, 2019 6:47 am

Thanks, yes I've seen that and it downloads/installs/runs fine BUT I can't open any device - the 'Open Device' box is greyed out, despite a Lime SDR and a RSP1 being plugged in. I've looked in the config file and it doesn't seem like I need to 'enable' anything?? Am I missing something??

Thanks

Gareth

Post Reply

Return to “DATV - Digital ATV”