No picture om Minitiouner

Digital ATV - The latest generation, cutting edge ATV - Please discuss it all here.
Forum rules
This forum is run by the BATC (British Amateur Television Club), it is service made freely available to all interested parties, please do not abuse this privilege.

Thank you
Post Reply
ZS1MM
Posts: 8
Joined: Mon Apr 29, 2019 6:58 am

No picture om Minitiouner

Post by ZS1MM » Mon May 13, 2019 12:56 pm

My minitiouner passes all the tests perfectly. I transmit with my Portsdown transmitter and check the output with a STB. The picture is perfect. On the minitiouner everything locks as it should but the last led on the TS group stays red and there is no picture. Is this a hardware problem or is it a windows setup problem? This seems to be quite a common problem. I have already replaced the 74HC10 chip and checked all its inputs and output with a scope and the activity is there.
Can anyone please help.
Leon
ZS1MM

G4GUO
Posts: 626
Joined: Tue Feb 16, 2010 12:51 pm

Re: No picture om Minitiouner

Post by G4GUO » Wed May 15, 2019 2:53 pm

While I can't talk about the BATC units I have seen this problem on a couple of Minitiouner-Express units returned to me under warranty.
Both BATC and Express units are very similar in design.

In one case it turned out to be a dry joint inside the Serit tuner itself and the other a short on the D clock line.

Check you have sensible data on all the transport stream pins including the sync and d clock ones coming out of the Serit
and that the impedance of the lines is in the order of 300 K or greater. The shorted tuner appeared as 3.4 ohms.

- Charles

g8gtz
Posts: 1156
Joined: Wed Apr 07, 2010 6:26 pm

Re: No picture om Minitiouner

Post by g8gtz » Wed May 15, 2019 4:42 pm

Hi Leon,

As Charles says, this could be the Serit NIM although not sure why the last "led" stays red. I have had 2 failures in the 600 or 700 shipped from BATC.

Can you test it on a satellite signal to see what results you get on that - Lyngsat says there is a number of free to air signal which MT will decode - https://www.lyngsat.com/freetv/South-Africa.html. Or alternatively if you are set up to receive Oscar100, see if you can decode the beacon.

73

Noel - G8GTZ

G4GUO
Posts: 626
Joined: Tue Feb 16, 2010 12:51 pm

Re: No picture om Minitiouner

Post by G4GUO » Wed May 15, 2019 4:54 pm

The last led indicates 'bytes are received in the buffer' and I suspect it means bytes in the minitioune SW buffer. I suspect he is not seeing any SI tables either. We see that when the NIM thinks it has a valid signal but the data being passed between the NIM and USB is non existant, usually indicating a hardware fault (well in the two faulty units I have looked at).

- Charles

Post Reply

Return to “DATV - Digital ATV”