DATV Express Software Help Needed

Ideas, technical topics, help and discussion for ATV enthusiasts
Forum rules
This forum is run by the BATC (British Amateur Television Club), it is service made freely available to all interested parties, please do not abuse this privilege.

Thank you
Post Reply
M0NMC
Posts: 1
Joined: Sun Feb 23, 2020 2:49 pm

DATV Express Software Help Needed

Post by M0NMC » Sun Feb 23, 2020 2:54 pm

Hi All

I wonder if I could pick your brains? I am trying to setup a RB DATV uplink to QO-100 using a 20w SG Labs PA and a LimeSDR Mini.
I have managed to get the software to transmit and my MiniTiouner to lock (I used DVB_S but the result is the same on DVB-S2)
The output on the Lime is 6dbm for test purposes with a small piece of wire on the MiniTiouner to receive.
When I receive the transmission all looks ok but there is no video and the audio is extremely broken and unintelligible.
I have attached screen shots of every thing so you can see my set up. Is it likely that the PC is too slow? I have the DATV software set to slow performance which had a tiny improvement on the audio but still no video. Audio however remained extremely broken.
I don’t know if it matters but the graphics are NVIDIA GeForce and the machine is USB 2.0 only. I power the Lime with a Y splitter to give it the extra power it needs.


Any thoughts would be greatly appreciated

Best Regards

Nick McIntyre
M0NMC
Attachments
5.jpg
5.jpg (397.62 KiB) Viewed 1186 times
4.jpg
4.jpg (721.38 KiB) Viewed 1186 times
3.jpg
3.jpg (764.32 KiB) Viewed 1186 times
2.jpg
2.jpg (728.53 KiB) Viewed 1186 times
1.jpg
1.jpg (763.74 KiB) Viewed 1186 times

G8GKQ
Site Admin
Posts: 1694
Joined: Sun Mar 22, 2009 1:21 pm

Re: DATV Express Software Help Needed

Post by G8GKQ » Sun Feb 23, 2020 5:48 pm

Hi Nick

The DATV Express software is not the best at low symbol rates, and I can't see what FEC you have set. The transmitted bitrate available will be between 400000 and 200000 depending on the FEC (probably at the lower end, given your power and dish size), and you are using at least 64000 of that for the audio - so not leaving much for the video.

I would recommend that you get it working across the shack at a higher bitrate (SR100kS) and then make gradual reductions.

Dave

Post Reply

Return to “General ATV Discussion”