Vmix output to Pluto stopped working

Digital ATV - The latest generation, cutting edge ATV - Please discuss it all here.
Forum rules
This forum is run by the BATC (British Amateur Television Club), it is service made freely available to all interested parties, please do not abuse this privilege.

Thank you
Post Reply
G4ZCN
Posts: 29
Joined: Thu Jun 26, 2014 5:51 pm

Vmix output to Pluto stopped working

Post by G4ZCN » Sat Jul 23, 2022 12:03 pm

I know it's a bit of a long shot but has anyone else experienced a normally working Vmix streaming output to stop recognising a Pluto?

The Pluto is visible when connected to my pc via usb and when checked via a browser using the usual address 192.168.2.1.

It previously provided a stream from Vmix to the Pluto and beyond on 1280 using a similar rtmp://192.168.2.1:7272/,1280,DVBS2,QPSK,333,23 as shown on the Pluto info screen for QO-100/DATV custom firmware.

Any help with the above would be appreciated...it's probably something I have omitted / deleted or forgotten about??

regards,

Barry
G4ZCN
Barry
G4ZCN
E: b.grylls@ntlworld.com

G4ZCN
Posts: 29
Joined: Thu Jun 26, 2014 5:51 pm

Re: Vmix output to Pluto stopped working

Post by G4ZCN » Sun Jul 31, 2022 6:55 am

Problem solved thanks to Rob, M0DTS.

Rob mentioned that the drivers could be messed up and suggested that I reinstall the Windows drivers for the Pluto which seems to have cured the issue.

Address for the divers is given below.

https://wiki.analog.com/university/tool ... rs/windows
Barry
G4ZCN
E: b.grylls@ntlworld.com

G4ZCN
Posts: 29
Joined: Thu Jun 26, 2014 5:51 pm

Re: Vmix output to Pluto stopped working

Post by G4ZCN » Sun Jul 31, 2022 1:17 pm

Problem not 100% fixed....:-(

Although output from vMix is now being transmitted by Pluto via its IP address connected by USB it does not now like any moving pictures, webcam inputs or switching as the data sent to Pluto does not appear to update... eventually crashing the stream!

I am now thinking it may well my old Win7 laptop about to throw the towel in even though it has been working fine for DATV / vMix use.

Any suggestions (apart from put the laptop in the recycle bin) would be appreciated.
Barry
G4ZCN
E: b.grylls@ntlworld.com

User avatar
gm1mfn
Posts: 83
Joined: Tue Sep 09, 2008 12:32 pm

Re: Vmix output to Pluto stopped working

Post by gm1mfn » Sun Jul 31, 2022 5:42 pm

G4ZCN wrote:
Sun Jul 31, 2022 1:17 pm
.
.
Any suggestions (apart from put the laptop in the recycle bin) would be appreciated.
Install Linux! I put Linux Mint Cinnamon 23 on to an old Win 8.1 laptop that had got so slow it was almost frozen. It now runs like greased lightning. It's probably a good idea to zero out the hard disc first.
Doppler effect: The tendency of stupid ideas to seem smarter when they come at you rapidly.

Post Reply

Return to “DATV - Digital ATV”