Uitzenden Testkaart

Digital ATV - The latest generation, cutting edge ATV - Please discuss it all here.
Forum rules
This forum is run by the BATC (British Amateur Television Club), it is service made freely available to all interested parties, please do not abuse this privilege.

Thank you
PE1NCH
Posts: 14
Joined: Fri Apr 29, 2022 2:05 pm

Re: Uitzenden Testkaart

Post by PE1NCH » Thu Jun 23, 2022 11:07 am

Is there anyone who has a solution for this that the pluto does broadcast with the
webcam and when you switch with the Source key to Testcard no power comes out of the pluto

radiogareth
Posts: 949
Joined: Wed Jan 06, 2016 9:46 am

Re: Uitzenden Testkaart

Post by radiogareth » Thu Jun 23, 2022 12:03 pm

Check that the Pluto supply voltage is 5.00, not higher.
I assume you have done all the ground mods etc. Its usually a PSU spike or earth loop glitch that upset the Pluto.
Now my RPI's are all on 5.00V the Plutos are being well-behaved.
Gareth

PE1NCH
Posts: 14
Joined: Fri Apr 29, 2022 2:05 pm

Re: Uitzenden Testkaart

Post by PE1NCH » Tue Jul 05, 2022 9:20 am

The supply voltage comes from the Rpi, which should be fine and I find it difficult to measure the voltage in the pluto.

radiogareth
Posts: 949
Joined: Wed Jan 06, 2016 9:46 am

Re: Uitzenden Testkaart

Post by radiogareth » Tue Jul 05, 2022 10:47 am

Measure it on the RPI GPIO pins will be good enough.
https://linuxhint.com/gpio-pinout-raspberry-pi/
I'm assuming you have either the original Pluto USB or a good quality alternative. I use Anker brand, as short as possible for the application. That said, the Pluto seems to run very well on my laptop when using ExpressDVB Transmitter sotware even on a long USB extension (also high quality).
Gareth
Last edited by radiogareth on Tue Jul 05, 2022 11:23 am, edited 1 time in total.

PE1NCH
Posts: 14
Joined: Fri Apr 29, 2022 2:05 pm

Re: Uitzenden Testkaart

Post by PE1NCH » Tue Jul 05, 2022 11:22 am

Thank you Gareth

PE1NCH
Posts: 14
Joined: Fri Apr 29, 2022 2:05 pm

Re: Uitzenden Testkaart

Post by PE1NCH » Wed Jul 13, 2022 11:51 am

I checked all voltages on the RPI GPIO pins at RX 5.08 Volt TX 5.03 Volt.
Bought good quality USB from Anker brand
With the source button on Webcam c920 I have image with the Minitiouner as RX when I use the source
button on Testcard, it seems that the RPI does not switch to TX.
Do I sometimes have to change a setting for sending test card?
Henk

g0mjw
Posts: 1916
Joined: Sat Sep 20, 2014 9:15 am

Re: Uitzenden Testkaart

Post by g0mjw » Wed Jul 13, 2022 12:10 pm

Do you have the correct audio source plugged in or selected as no audio?

PE1NCH
Posts: 14
Joined: Fri Apr 29, 2022 2:05 pm

Re: Uitzenden Testkaart

Post by PE1NCH » Wed Jul 13, 2022 3:07 pm

Yes I have tested all possibilities no result rx from the test card

G8GKQ
Site Admin
Posts: 2463
Joined: Sun Mar 22, 2009 1:21 pm

Re: Uitzenden Testkaart

Post by G8GKQ » Wed Jul 13, 2022 4:18 pm

What SR and FEC are you trying?

What Test Card?

Please try it with these settings:

Dave, G8GKQ
Attachments
Test Card Settings.png
Test Card Settings.png (47.54 KiB) Viewed 374 times

PE1NCH
Posts: 14
Joined: Fri Apr 29, 2022 2:05 pm

Re: Uitzenden Testkaart

Post by PE1NCH » Thu Jul 14, 2022 8:48 am

Hi Dave thank you very much for your help I have set everything
up as you show in the picture but unfortunately it does not work with
the test card with the webcam it works great .
the broadcast doesn't work with the contest numbers either
Henk,PE1NCH

Post Reply

Return to “DATV - Digital ATV”