Page 1 of 1

lime mini spurious signal

Posted: Sun May 03, 2020 10:25 am
by g4bgq
I purchased a lime mini only to find it generates a spurious signal near to whatever frequency it's tuned to.
See the attached image, the lime is tuned to a random frequency with no input but there is a signal showing anyway.
Is this a function of the lime or is it defective.
I'm not having much luck with these devices after getting a faulty Pluto as well.

Re: lime mini spurious signal

Posted: Sun May 03, 2020 11:56 am
by G4GUO
You have just discovered the major flaw with ALL zero IF (Direct conversion) receivers.
Usually it can be mostly calibrated out but it is always there to some extent.

There is nothing wrong with it

- Charles

Re: lime mini spurious signal

Posted: Tue Jul 14, 2020 9:28 am
by M0PIT
Having successfully blown up two of Jim G4CPE prototype 23cm power amps due to spurious signals coming from the Porstdown. I added a coax relay directly to the output of the LimeSDR Mimi and the relay being driven by the Portsdown PPT signal, thinking that this would stop the spurious signals appearing on the output.

The output from the coax relay with the 7 seconds PPT delay, didn’t completely eliminate these spurious signals (see trace). I also noticed that when the LimeSDR Mini was cold there did appear to be more of these spurious signals.
Trace-1.png
Trace-1.png (753.03 KiB) Viewed 607 times
I increased the PPT delay to 10 seconds and as long as the LimeSDR Mini was up to temperature, no more spurious signals were seen.

The PPT delay time is set in the file /home/pi/rpidatv/scripts/lime_ptt.

Thanks for the help from Jim G4CPE an Dave G8GKQ

Phil
M0PIT

Re: lime mini spurious signal

Posted: Tue Jul 14, 2020 11:01 am
by M0SKM
Having successfully blown up two of Jim G4CPE prototype 23cm power amps
Phil,

Jim is G7NTG. ;)

Re: lime mini spurious signal

Posted: Tue Jul 14, 2020 1:25 pm
by M0PIT
Sorry Jim G7NTG, hope I got it right this time. :oops:

There is also PPT instead of PTT, but that's dyslexia for you.

Phil
M0PIT