Lime Mini Faulty?

The place to discuss the use of the LimeSDR Mini for amateur TV applications
Post Reply
G4FKK
Posts: 3
Joined: Sun May 05, 2019 12:15 pm

Lime Mini Faulty?

Post by G4FKK » Sun May 05, 2019 7:25 pm

Hello all,

I'm a new member of the BATC and have gathered together the hardware/software required for the Portsdown DATV transmitter.

My BATC supplied Lime Mini arrived yesterday. I plugged it up via a USB powered hub as described in the wiki but the Portsdown software could not find it (Lime options greyed out). I then tried plugging it into my PC; both via the USB hub and directly. Windows(7), reported the device had malfunctioned and SDR Console was unable to find it.

Some notes:-
  • The LED on the Lime flashes red/green as soon as power is applied and carries on doing so.
  • Windows generates its usual cheerful sounding 'bingbong' when the Lime is plugged into a USB port but, almost straightaway, displays the pop-up described above.
  • The Portsdown setup appears to work in all other respects (receives fine using an RTL-SDR dongle).
Any advice gratefully received or is it time to organise an RMA?

73 Martin - G4FKK

G8GKQ
Site Admin
Posts: 1257
Joined: Sun Mar 22, 2009 1:21 pm

Re: Lime Mini Faulty?

Post by G8GKQ » Sun May 05, 2019 7:44 pm

Hi Martin

First, please check what software version you have on the Portsdown (info screen, menu 2). Should 201904290, if not please upgrade.

Then please try plugging the Linme Mini directly into the Raspberry Pi, and checking Lime FW info (Menu 3, Lime Config).

Post results here and we can help.

73

Dave, G8GKQ

G4FKK
Posts: 3
Joined: Sun May 05, 2019 12:15 pm

Re: Lime Mini Faulty?

Post by G4FKK » Sun May 05, 2019 7:59 pm

Hi Dave,

Thanks for your prompt reply!

I've checked the software version and it is Stretch 201904290.

Plugging the Lime in directly and checking Lime FW info shows << No available device! >>

Hope that's useful.

Thanks again,

Martin - G4FKK

Post Reply

Return to “LimeSDR Mini”