MiniTiuoner s/w stopped working

Discussion about the MiniTiouner board and the MiniTiouner Digital ATV Receive Software. See also http://www.vivadatv.org/index.php
g8gtz
Posts: 1156
Joined: Wed Apr 07, 2010 6:26 pm

MiniTiuoner s/w stopped working

Post by g8gtz » Tue Aug 06, 2019 11:37 am

Just had a very strange problem appear.

On my i7 desktop which I have used for the last 6 months, MiniTiouner suddenly takes about 30 seconds to load and then does not update any of the graphics and eventually hangs. This happens in all versions and running the "test my MiniTiouner" program shows the I2C speed has dropped to about 30%.

To try and resolve the problem, I have:

Rebooted the PC!

Tried new USB leads.

Tried a second MiniTiouner hardware.

Tried the leads and hardware on my laptop where all combinations work OK.

Tried all USB sockets on the machine, including front and back.

Device manager reports all device OK and drivers are latest available.

edit * I have uninstalled and deleted the drivers and re-installed them * edit

SDR console runs fine, other USB devices seem to work OK and I can still program FT2232H USB modules.

Left it overnight and the problem still exists!

Any constructive ideas, paricularly on how to test USB performance (not flash drives) are welcome!

Noel - G8GTZ

g0mjw
Posts: 888
Joined: Sat Sep 20, 2014 9:15 am

Re: MiniTiuoner s/w stopped working

Post by g0mjw » Tue Aug 06, 2019 12:00 pm

Did windows just update to version 1909?

g8gtz
Posts: 1156
Joined: Wed Apr 07, 2010 6:26 pm

Re: MiniTiuoner s/w stopped working

Post by g8gtz » Tue Aug 06, 2019 1:02 pm

Don't think so - still on 1809.

BTW - just ordered a PCI to USB + firwire card as I needed the fireware to grab some video off an old camcorder.

Hopefully that will solve the problem.

Noel

g0mjw
Posts: 888
Joined: Sat Sep 20, 2014 9:15 am

Re: MiniTiuoner s/w stopped working

Post by g0mjw » Tue Aug 06, 2019 3:05 pm

I doubt it. Check if you have had any driver updates, they can cause issues. There are often problems that make no sense. I was streaming 66k from a Nano earlier. Later, with exactly the same settings, and I do mean exactly the same, it does not work.

Mike

G4NRT
Posts: 56
Joined: Thu May 09, 2019 2:59 pm

Re: MiniTiuoner s/w stopped working

Post by G4NRT » Fri Aug 09, 2019 2:54 pm

I am just curious to know if you resolved your problem and if so how?

73, David G4NRT

g0mjw
Posts: 888
Joined: Sat Sep 20, 2014 9:15 am

Re: MiniTiuoner s/w stopped working

Post by g0mjw » Fri Aug 09, 2019 4:21 pm

File corruption..

g8gtz
Posts: 1156
Joined: Wed Apr 07, 2010 6:26 pm

Re: MiniTiuoner s/w stopped working

Post by g8gtz » Fri Aug 09, 2019 8:01 pm

Thanks for asking but no, not resolved - unless Mike knows something I don't when he says "file corruption??"

And the PCI USB card I ordered doesn't work - doesn't even recognise a memory stick. Don't think it's connected and the supplier is sending me a new one.

Noel

g0mjw
Posts: 888
Joined: Sat Sep 20, 2014 9:15 am

Re: MiniTiuoner s/w stopped working

Post by g0mjw » Fri Aug 09, 2019 9:54 pm

I was referring to my problem, not Noel's. However, it is possible that the minitioune software has become corrupted, or a graphics module. Sometimes virus scanners silently delete files they don't like, sometimes updates cause issues. I would try reinstalling Minitioune from scratch.

Mike

g8gtz
Posts: 1156
Joined: Wed Apr 07, 2010 6:26 pm

Re: MiniTiuoner s/w stopped working

Post by g8gtz » Sat Aug 10, 2019 8:24 am

Thank you Mike!

As you do not install MT (it just extracts) and the older versions I have on the PC had the same problem problem I did not think to download and extract a new copy. However, following Mike's comment I have just downloaded a new .zip, extracted in to a different folder and it works :-)

The only thing I can think of is that I downloaded a trial copy of Malwarebytes at about the same time as the problem appeared but uninstalled it as part of trying to find the problem and thought no more about it....

Good job I bought a PCI card with Firewire ports so it wasn't a total waste of money.

73
Noel

g8gtz
Posts: 1156
Joined: Wed Apr 07, 2010 6:26 pm

Re: MiniTiuoner s/w stopped working

Post by g8gtz » Sat Aug 10, 2019 8:37 am

That may not be the full story - I just tried running the old version previously installed and that works fine as well now????

Post Reply

Return to “The MiniTiouner and MiniTioune Digital Receive Software”