Minitiouner v07b at low sr with V2 kit

Discussion about the MiniTiouner board and the MiniTiouner Digital ATV Receive Software. See also http://www.vivadatv.org/index.php
Post Reply
G4WIM
Posts: 109
Joined: Thu Jan 29, 2015 8:36 pm
Location: Freckleton, Lancs

Minitiouner v07b at low sr with V2 kit

Post by G4WIM » Fri Dec 08, 2017 10:31 pm

Hi guys,

I'm working on a low sr rx for 146.5MHz using a V2 Minitiouner and version 7b of JP's application running on a 64 bit Win 7 with the LAV filters installed and selected using Win7DStweaker.

It takes 10 seconds to boot as opposed to 20 - not sure how long a V2 should take ?

It passes all tests with green leds showing and I have the correct video card driver installed.

It works sort of but the resulting video is a bit jerky / slow at times. The video source is a Portsdown and it's screen seems to keep up and run smoothly.

I've tried different USB leads between PC and tuner , but no joy.

Also the low sr radio button is not available, despite the config file having it enabled.

Maybe some kind person could email me their config file for test purposes ?

I wonder what FPS others get at 333ks ?

73 Tim

M5TXJ
Posts: 61
Joined: Wed Jul 05, 2017 8:34 pm

Re: Minitiouner v07b at low sr with V2 kit

Post by M5TXJ » Sat Dec 09, 2017 1:57 am

Hi Tim,
I too have asked about the Low SR not being available above 300KS/s, I find I get far better results using v0.6 with Low SR enabled for 333KS/s. The 10 second boot time with a Serit NIM is a nice improvement but not being able to select Low SR on v0.7 at 333KS/s when it gives such an improvement on v0.6 seems a backward step. I was beginning to think it was just me who had the issue.
73 Dave

Post Reply

Return to “The MiniTiouner and MiniTioune Digital Receive Software”