MiniTiouner v2.0 NIM problem ?

Discussion about the MiniTiouner board and the MiniTiouner Digital ATV Receive Software. See also http://www.vivadatv.org/index.php
Post Reply
m0pnn
Posts: 11
Joined: Wed Oct 03, 2018 1:16 pm

MiniTiouner v2.0 NIM problem ?

Post by m0pnn » Sat Jul 25, 2020 1:42 pm

Hi

My friend G8VZT has built four MiniTiouner v2.0 he keeps giving them to suitably impressed Amateur friends. This one he is having problems with and at 87 years old he does not do the internet. He constructed it and apon turning on for the first time the 1v regulator popped. I ordered him a new one. He lifted one end of L2 to check if he was getting 1 volt out and he was. Upon reattaching L2 MCP1826 1 volt regulator popped again. Any help would be appreciated.

Cheers

Paul

m0pnn

g0mjw
Posts: 1247
Joined: Sat Sep 20, 2014 9:15 am

Re: MiniTiouner v2.0 NIM problem ?

Post by g0mjw » Sat Jul 25, 2020 2:24 pm

Either a short circuit or perhaps putting in too many Volts?

m0pnn
Posts: 11
Joined: Wed Oct 03, 2018 1:16 pm

Re: MiniTiouner v2.0 NIM problem ?

Post by m0pnn » Thu Aug 20, 2020 7:18 pm

Hi

Dave still has problems and can`t get this MiniTiouner v2.0 to work is there anyone who looks at such things. Dave is a very experienced constructor and his work puts mine to shame. This MiniTiouner is the one out of his Portsdown that should have been an easy replacement but has become somewhat troublesome.

Cheers

Paul

EA3FNT
Posts: 2
Joined: Sun Aug 23, 2020 6:23 pm

Re: MiniTiouner v2.0 NIM problem ?

Post by EA3FNT » Sun Aug 23, 2020 11:56 pm

Hi Paul.

I've built it a couple of weeks ago with no issues. At least in the main board.
Has Dave followed the instructions?
If he has no Internet, you may be able to hand him a printed copy:

https://wiki.batc.org.uk/images/b/b4/No ... iouner.pdf


73,

Arnau, EA3FNT

m0pnn
Posts: 11
Joined: Wed Oct 03, 2018 1:16 pm

Re: MiniTiouner v2.0 NIM problem ?

Post by m0pnn » Sun Aug 30, 2020 12:59 pm

Hi

All working now thanks to Brian G4EWJ a couple of mistakes 3.3k instead of a 33k resistor and a track repair connected to the wrong track. All working as should be thanks again Brian. Dave sends his thanks.

It happens to us all I have just spent a couple of hours looking at my external atu for HF wondering why it won`t work. Only to discover I had not conected the solar panel to the battery charger :oops:

Cheers

Paul

m0pnn

Post Reply

Return to “The MiniTiouner and MiniTioune Digital Receive Software”